Back to overview
Downtime

API Error

Dec 03 at 01:22pm KST
Affected services
API Backup
API Server

Resolved
Dec 03 at 02:01pm KST

We have identified the root cause of the issue and implemented a fix!

Updated
Dec 03 at 01:25pm KST

Authentication Service is back to online.

Created
Dec 03 at 01:22pm KST

Our Backend System is returning 500 to every users without any Internal API Error.