Back to overview
Degraded

Authentication is unavailable for some region

Dec 01, 2025 at 01:00pm UTC
Affected services
API Server

Resolved
Dec 01, 2025 at 01:41pm UTC

Resolved

  • An implement has been applied and working well :)

Created
Dec 01, 2025 at 01:00pm UTC

We have identified that some EU Countries players are experiencing Authenticate Issue. We'll make an implement as soon as possible.